Presentation of Data: Tables and Graphs

Throughout this course you will be required to present data using both graphs and tables. Graphs and tables enable scientists to present findings in an easy to understand format that allows others to quickly view and digest data. Below are some guidelines to help you produce journal-quality (i.e., publishable in a peer-reviewed journal) tables and figures. Although you may use other software programs to produce graphs and tables for your assignments, I am presenting you with instructions for Microsoft Word and Excel (2007 and 2010) since these programs are readily available and widely used.

Before we begin, remember the power of the “Undo button” in the upper-left corner of the screen. [image: image1.png]H9-0 s Document - Microsoft Word
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 If you mess things up, just undo your actions; don’t start all over. 

Table Construction using Word

As an in-class exercise, we will construct the following table.
Table 1. Mean mass and height of five different species of tree seedlings after three months of growth under high experimental nutrient conditions. 

	Seedling Species
	Mass (g)
	Height (cm)

	Sugar maple
	12.23
	34.4

	White oak
	15.45
	56.8

	Red oak
	24.55
	88.1

	Sassafras
	15.90
	12.0

	American elm
	22.87
	37.9


1.) In Word, type the title of the table and press the return key. To create the table, click on the Insert tab, select Table.
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2.) To enter the number of rows and columns you desire, simply drag your mouse over the grid to select the number of rows and columns needed. For this example, we will need a 3 x 6 table. When the grid shows three highlighted columns and six rows, simply click your mouse, and a table of the size you selected will appear.
3.) Enter the data in your table

4.) The width of the columns can be manipulated by dragging the vertical lines or by using the table layout settings. To use these settings, click on your table. Then, click the layout tab.  Select the column you want to manipulate and adjust the width of the columns.
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5.) Note that your table has vertical and horizontal lines that we do not see in the final example above. Various lines can be turned “on” and “off” using a button. Be sure you are clicked on the Home tab. Highlight all of the cells in your table. Click on the down arrow next to the “All borders” button. 


[image: image4.png]G

Hj |AaBch[|AaBch[ AaBb( AaBb( AaBbcel 4 :\
] TNoSpaci.. Headingi | Title Subtitie o N

1.) In Word, type the title of the table and press the return key. To create the table, click
on the Insert tab, select Table

2.) To enter the number of rows and columns you desire, simply drag your mouse over
the grid to select the number of rows and columns needed. For this example, we will
need a 3 x 6 table. When the grid shows three highlighted columns and six rows, simply
click your mouse, and a table will appear

3.) Enter the data in your table

4.) Note that your table has vertical and horizontal lines that we do not see in the
example above. Various lines can be turned “on” and “off” using a button. Be sure you
are clicked on the Home tab. Click on the “All borders” button. It looks like from the
tables and borders tool bar (this tool bar can be displayed by clicking View, Toolbars,
Tables and Borders). Use the icon that is a box with a crosshair (click the down arrow
for options). You must highlight the cells before changing the line layout. Play with your
table until you get the lines correct. Note that if lines appear gray on the screen, they will
not show up when the graph is printed. You can always check what the final version will
look like using the print preview command
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Play with your table until you get the lines correct. You may find it easiest to remove all lines (click on “No Border” from the drop down box) and then add the three horizontal lines back onto the table. Note: Depending on your computer’s display, removal of the grid lines may lead to blue dashes or no lines being displayed in the table.
6.) In the above sample, the data is centered in the Mass and Height columns. This is easily done by selecting the columns and using the center command.
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1.) In Word, type the title of the table and press the return key. To create the table, click
on the Insert tab, select Table

2.) To enter the number of rows and columns you desire, simply drag your mouse over
the grid to select the number of rows and columns needed. For this example, we will
need a 3 x 6 table. When the grid shows three highlighted columns and six rows, simply
click your mouse, and a table will appear

3.) Enter the data in your table

4.) Note that your table has vertical and horizontal lines that we do not see in the
example above. Various lines can be turned “on” and “off” using a button. Be sure you
are clicked on the Home tab. Click on the “All borders” button. It looks like from the
tables and borders tool bar (this tool bar can be displayed by clicking View, Toolbars,
Tables and Borders). Use the icon that is a box with a crosshair (click the down arrow
for options). You must highlight the cells before changing the line layout. Play with your
table until you get the lines correct. Note that if lines appear gray on the screen, they will
not show up when the graph is printed. You can always check what the final version will
look like using the print preview command
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Congratulations, you just made a high-quality table.
Graph Construction using Excel

We want to create the following bar chart with error bars in this part of the exercise.
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Figure 1. Mean mass ± SD (g) of five species of tree seedlings after three months of growth under high experimental nutrient conditions.

1.) Open Excel and enter the three columns of data shown below. When you are done, your screen should look like this
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2.) Graphing in Excel is easy. First, highlight the seedling species and mass data on the spreadsheet (do not highlight the SD column). Be sure the column titles are also highlighted (row 1). 

3.) Click on the insert tab. 
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4.) We want to make a column graph. Click on the column chart button.
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5.) When you click the Column button, a menu will appear. Click on the “2-D Column” graph type.

6.) A graph will now appear on your worksheet. However, the graph does not look like the final product seen above. Horizontal lines in the data space are not acceptable. Click on one of the lines. They will all be highlighted (circles at the end of the lines). Hit the delete key to remove them (see below).
The title in the graph is not needed since we will provide a caption. Simply click on it and hit the delete key. In this particular example, a legend is not necessary since we are only graphing one type of data. Click on it and hit the delete key (see below).
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7.) Next we need to add titles to the axes. Click on the graph and then click on the “Layout” tab. Click on the “AxisTitles” button. Highlight “Primary Horizontal Axis Title.” Click on the second option “Title below axis.” Type in the title “Species” and hit the enter key. The axis title will appear on your graph.
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8.) Next, we need to label the vertical axis. As above, click on the “Axis Titles” button. Highlight the “Primary Vertical Axis Title.” Choose the second option “Rotated Title.” Type “Mass ± SD (g)” and hit return. The axis title will appear on the graph.
Note: When reporting means, an estimate of the spread of the data (the experimental “slop”) above and below the mean is a must. Thus, the standard deviation or standard error must be reported. We use the “±” character to indicate the deviation or error above and below the mean. This special character can be made by holding down the Alt key while typing 2, 4, 1 with the number pad; release the Alt key and the symbol appears. If you are using a laptop, you will have to lock your number pad before you can insert the ± character. The number pad is often locked by using the Function key.

9.) We now need to remove the tick marks on the horizontal axis. We need to remove them since they point to nothing! Thanks, Excel. Click on the “Axes” button. Then click on the “Primary Horizontal Axis.” Next, click “More Primary Horizontal Axis Options…”
(Alternatively, you can right click on the axis)

When the Format Axis window appears, click on the arrow next to “Major tick mark type” and highlight “None.” The unwanted tick marks will disappear when you close the window.
[image: image12.png]T

Page Layout

Graphing with 07 - Microsoft Excel

Formulas  Data

Review  View

Chart Tools

Design | Loyout | Format

Horzontal (Categony axi - | [[ 7]

5] Chart wai ~

@ E ||

ia] (B] | ] (6

(2% 1=t

@ Format seiection
S reset o Msten syte

Picture Shapes Text

[B] Chart Floor -

- Box
Curtent Selection Insert
Chart3 - £
A [) c )
Species Mass(g) SD
sugar maple 1223 25
‘White oak 15.45 74
Red oak 24.55 88
sassafras 159 35
American elm 2287 78

RIRIBNRBIEESSGRSR(EBe =N |u|s|wm -

4> 1] Sheet1 “Shest2 ~Sheets /¥

Axis Options

[ Up/Down Bars ~

Interval between tick merks:
Intervalbetween labels:

© Aytomatic

O specfy interval unit: [
[ Categories in reverse order
Label dstance fiom axis: [100

Aois Type:

© Automatically select based on data
O Textaxis

© Date axs

[ ©

Minor tick mark type: | None. v

s labels:

Vertical axis crosses:
© Automatic

O Atcategory number:
© Atmaximum category
Positon Axis:

© on tickmarks

© Betyeen tick marks.

Trendine Propertes
""" @ error Bars ~ Pe
anatsis
L M N oW

Ready |

umentt M. Mo

©)

1:53PM





10.) The graph now needs error bars. For this example, we will use our SD values. Click on the graph. Then, click on “Error Bars.” Then click on “More Error Bar Options…” Note: We will not click on “Error Bars with Standard Deviation” from the drop down menu since we have already cacluated our own SD values. Do not chose this option unless you have Excel calculate your SD for you.
[image: image13.png]Q Dsalise * ‘Graphing with 07.xIsx - Microsoft Excel Chart Tools - ® x
: Home et  Pagelajout  Fomnuas  Data  Review  View  Adddns  Desion | Layout | Fomat @- 1 x
o bd [P (] (@] f] (o9 (] (8] fe] (G o &) ()| (4 o (4]
e Pcture Shapes Tet || Crart Ads legend Data Data | Awes Gdines|| Plot Crat Chot 5.0 || Tindine lines UpDown
S resetto Msten stte -~ Boc | THler Thiest - lsbelsvTabler | - v | Aweav Wall- Floor~ Rotation | < - Bans~

Current Setection insert Lobeis s sadiground anayss =

Chart3 -0 L o oo bt mome e stedea

A D E F G H J K L N et St ey

1 (Species L] e g Sanaara o
2 [Sugar maple <5 Error Bars with Percentage
3 |White oak “s's|  Displays Error Bars for the selected chart
— sertes it 5% value
4 Redoak Error Bars with Standard Deviation
5 |sassafras Displays Error Bars for the selected chart
6 |American elm sertes with 1 standard devition
1 | ore Bt arsOptions.
2]
9]
el
o
e
T3
ey
ol
15|
17|
18|
19|
2l
Al
2
= 3
g 30
el 2





11.) To select the data we want for our error bars, we will have to choose “Custom” and specify the values we want to use (the values in Column C).
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Click on the “Specify Value” button to show the selection dialogue box. When the selection dialogue box opens, choose the values in column C for both the positive and negative error values. Once you have entered the values, click “Ok,” and the error bars will appear on your graph. Hint: You may not have correctly entered the data if the error bars are the same for each species or if they are not symmetrical above and below the mean.
12.) Adjust the size of the graph to your liking by dragging the edges of the outer box.

13.) Now that the graph is complete, we can paste it into Word and type in the appropriate caption. To copy the graph, simply click on it to select it. Then simultaneously press the control key and “C.” This will copy the graph to your clipboard. Open word and paste the graph by simultaneously pressing the control key and “V.”
I strongly encourage you to play around with all of the table and graphing options and experiment with the various options. If you are still having problems with creating tables and figures, we can set up an out-of-class experience to try and hone your data presentation skills.
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